Pokemon Go – Probleme Buddy Update – Android Ver. 0.37.1

Ich bin Pokemon Go Spieler der ersten Stunde und habe damit schon viel Zeit verbracht und neue Leute kennen gelernt. Jetzt nach dem Update auf 0.37, dem sogenannten Buddy Update, habe ich auf mehreren Gräten die Fehlermeldung: „Dieses Gerät, Betriebssystem oder diese Software ist nicht mit Pokemon GO kompatibel.“
Was soll das? Bei mir sind 3 Geräte betroffen, das Elephon P8000, Yotaphone 2 und PiPo W4s. Zwei davon funktionierten seit der ersten Version ohne Probleme. Kommischerweise auf meinem gehackten Fire Phone funktioniert die neue Version ohne Probleme. Ein Ticket bei Niantic habe ich bereits einen Tag nach dem update geöffnet. Bisher kam keine hilfreiche Antwort.

Posted under: Android, Pokemon Go, Spiele

5 comments

  • Frankie on 19/09/2016 at 19:42 said:

    Hi,

    Du sagst auf deinen stereophone läuft das aktuelle pokemon, kannst du mir dazu mehr Informationen geben ? Also meines läuft nicht, warum auch immer .

    Framkie

  • Frankie on 19/09/2016 at 19:42 said:

    Hi,

    Du sagst auf deinen firephone läuft das aktuelle pokemon, kannst du mir dazu mehr Informationen geben ? Also meines läuft nicht, warum auch immer .

    Framkie

    • JoWa on 21/09/2016 at 11:28 said:

      Hi Framkie,
      ich habe das Update über den Playstore auf dem Firephone gemacht. Mehr kann ich dazu leider nicht sagen. Aktuell habe ich die Version 0.37.1 auf dem Firephone. Vorher lief die Version 0.35. Funktionierte denn die Version 0.35 auf deinem Firephone?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.